Show me POIs about…

From success stories to recent projects to stuff we find interesting, check out our Points of Interest.

See All
Monday, 27 April 2015 19:55

New Wordpress Vulnerability

Last week, several websites posted about a major WordPress vulnerability stemming from the improper use of certain functions. Sucuri and Yoast announced the issue affects more than the popular Wordpress SEO plugin.

After an audit of 300-400 plugins, Sucuri found at least 15 plugins containing the vulnerability. However, with over 37,000 plugins in the plugin directory, this audit hardly begins to address the breadth of the problem. One of the best solutions to secure your site in light of this problem is to stay updated, both your WordPress version as well as all installed plugins. Newer version often include security fixes.

For more on security your WordPress site, read this post by WPMU.

Do you know someone who should see this?

Leave a comment

Sign up to receive the newest POIs bi-weekly

From success stories to recent projects to stuff we find interesting, check out our Points of Interest.

Invalid Input

 

x